1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't reinstall SonicStage (data unable to be retrieved from server)

Discussion in 'Headphones & Portable Music' started by ak47wong, Mar 18, 2010.

  1. ak47wong

    ak47wong Member

    Joined:
    Aug 5, 2005
    Messages:
    115
    Trophy Points:
    21
    Ratings:
    +2
    I have an NW-HD5. I've been using SonicStage 4.3 on Vista (and previously on XP) for years with no problems. Starting a few days ago, it just crashes every time I start it. The SS screen appears as normal but then Vista immediately displays the message:

    SonicStage Application has stopped working
    -> Check online for a solution and close the program
    -> Close the program​

    Rebooting didn't help. I figured I'd just reinstall it. I have a current backup of my library.

    But when I run the SS 4.3 installer, it first displays "Retrieving data from the server..." and then quits with this message:

    Data was unable to be retrieved from the server.
    Please check your Internet connection and try again.
    (21000)

    My Internet connection is fine. I also tried turning off my firewall. No luck.

    Has Sony turned off the DRM servers?? If so, I'm stuffed.

    If someone else out there has the SS installer handy, would you mind running it and seeing if you can get past the initial server connection? Thanks.

    Andrew
  2. syko67

    syko67 Member

    Joined:
    Apr 22, 2008
    Messages:
    845
    Trophy Points:
    46
    Ratings:
    +111
    at work at the mo but will try mine later...when you unistalled did you remove absolutely everything?? I had a problem a few yrs back, had to go into the registry and remove everything in there too...as windows uninstall (xp anyway) doesnt do a full job..I remember downloading an extra uninstall thing from MS that did a fuller job..

    anyway... I'll try later an let you know if mines working ok (not used it for months)
  3. CurryMad

    CurryMad Member

    Joined:
    Sep 4, 2009
    Messages:
    24
    Trophy Points:
    3
    Ratings:
    +1
    Hmm - Interesting.

    I've been using Sonicstage for years as well, and just last month my album art is not showing on the Album view.


    Coincidence?!

Share This Page